Сейчас Вы тут: Главная -> Моды для Minecraft -> ModLoader 1.2.5

ModLoader 1.2.5


ModLoader 1.2.5

Внимание! У нас есть более новая версия - ModLoader 1.4.5

ModLoader 1.2.5 – это API, без которого установка большинства модов будет невозможна.
Перед установкой ModLoader 1.2.5 обязательно убедитесь что версия Вашей игры совпадает с версией мода, иначе могут возникнуть проблемы.

Процесс установки:
- Скачайте ModLoader 1.2.5 по ссылке на этой странице.
- Зайдите в папку minecraft.jar, которая располагается по адресу "minecraft/bin".
- Удалите из папки minecraft.jar папку META INF.
- Переместите в папку minecraft.jar файлы ModLoader 1.2.5.
- Перед запуском Майнкрафта не забудьте закрыть папку minecraft.jar.




Возможно, Вам будут интересны и эти материалы

Категория: Моды для Minecraft | Просмотров: 1668 | Загрузок: 312 | Материал добавил: PingOfDeath | Дата добавления: 04.01.2013
Всего комментариев: 0

Комментарии могут оставлять только зарегистрированные пользователи

[ Зарегистрироваться | Войти ]